Why is my theme incompatible with Section Feed?

Section Feed requires to install a new section on your theme. There are however two cases where the application cannot be used on a theme:

  • If the theme you are using is in trial mode, the app will not be able to install the necessary code. You will therefore need to wait to buy the theme before you can use the app.
  • If your theme is not using the section mechanism (basically, for any themes that you have purchased before 2017), the app cannot be used. Our app only works on themes that support sections.
Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.